AE插件 FL Depth Of Field下载安装

2020.6.16 AE常见问题 15577

AE插件 FL Depth Of Field下载安装 AE常见问题-第1张
我们在视频创作的时候,为了提高工作效率,创作出美观大气的视频作品,套AE模板是必不可少的捷径,一款合适的AE模板用在合适的场合中,能够使你的作品锦上添花。

但是,套AE模板总会出现这样那样的问题,本次我们来解决AE模板 出现错误提示 After Effects warning:This project contains a reference to a missing effect.Please install the following effect to restore this reference.的解决办法

这是因为你的AE没有安装镜头景深插件 而模板制作时使用了 FL Depth Of Field (Frischluft Lenscare AE v1.49)镜头景深插件

解决办法 就是下载安装 FL Depth Of Field 镜头景深插件 即可,

【安装方法】
安装方法很简单,下载解压后,将整个 Lenscare_ae_v1.45 文件夹拷贝至AE插件安装目录即可,一般是下面这个路径:
X:\ADOBE_CS5.5\Adobe After Effects CS5.5\Support Files\Plug-ins(X代表你的AE安装所在的盘符)

作者已测试Lenscare_ae_v1.45版本 作者版本AEcc2018 安装 FL Depth Of Field 镜头景深插件 完美运行 其他AE版本 请自行安装使用 内含Frischluft Lenscare AE v1.45和Frischluft Lenscare AE v1.49两个版本

隐藏内容: ********, 支付¥2下载
下载说明:
1、电脑端:浏览器打开网页获取素材,打赏后自动显示百度网盘链接,如无显示请刷新网页。
2、手机端:需微信内打开素材网页,打赏后返回原素材页面即可自动显示网盘链接。
3、早期部分蓝奏云链接打不开,把链接中zous换成zoux即可。
4、资源默认为百度网盘链接,如链接失效或无法获取 请联系客服微信 yunqiaonet 解决
5、打开会员平台 yunqiaowang.cn 成为会员免费获取更多站内及其他CG软件教程素材等资源。
6、站内模板适用于AE2015或以上版本,使用模板请安装好AE常用插件。
相关推荐:AE常见问题/AE插件